Closed Bug 389078 Opened 13 years ago Closed 13 years ago

Show passwords dialogue is not scrolling

Categories

(Firefox :: Preferences, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 388583

People

(Reporter: ian, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

I have dozens of saved user names and pws.  I went into prefs to delete one, and found that I could not scroll.  It would successfully sort, but would only show enough user names / pws to fill the dialogue box.  As an aside, I am using Google Browser sync.

Reproducible: Always

Steps to Reproduce:
1.Go to preferences
2.Click Show passwords
3.Attempt to scroll box (assumes you have enough saved pws to scroll.)
Actual Results:  
No scroll

Expected Results:  
Scroll

Using intel iMac, google browser synch, desktop search, toolbar, linkedin add on, talk back, user agent switching, and weatherbug.  Macfox II graphite is the theme.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388583
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.