Closed Bug 389166 Opened 13 years ago Closed 13 years ago

Unable to scroll list of URLs in Location Bar

Categories

(Firefox :: Address Bar, defect)

2.0 Branch
PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 388583

People

(Reporter: allen214, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

Since installing Firefox 2.0.0.5 -- Clicking on down arrow in Location Bar brings up most recent set of URLs that have been entered.  However, neither the scroll bar nor up and down arrows on the bottom right will function. Clicking the down arrow or pulling down the scroll bar, the same set of urls remain in the window.  Older urls cannot be accessed.  

Reproducible: Always

Steps to Reproduce:
1. click on down arrow in Location Bar
2. click on down arrow, bottom right of window, or pull down scroll bar with mouse
3. 
Actual Results:  
list of URLs in Location Bar window remains the same, doesn't move down to older entries

Expected Results:  
Both scroll bar and up/down arrows should allow moving from most recent to oldest urls that have been saved.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 388583
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.