Closed tab, Camino crashed to finder.

VERIFIED DUPLICATE of bug 374630

Status

Camino Graveyard
Tabbed Browsing
VERIFIED DUPLICATE of bug 374630
11 years ago
11 years ago

People

(Reporter: Mark Newland, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6pre) Gecko/20070719 Camino/1.6a1pre (like Firefox/2.0.0.6pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6pre) Gecko/20070719 Camino/1.6a1pre (like Firefox/2.0.0.6pre)

Had 4 tabs open.
Closed 1 on the right.
Camino crashed to finder.

Reproducible: Didn't try

Steps to Reproduce:
1.Had 4 tabs open
2.Close the right tab
Actual Results:  
Crashed to finder

Expected Results:  
Tab closes
(Reporter)

Comment 1

11 years ago
Created attachment 273359 [details]
Crash log after trying to close tab

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374630

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.