All users were logged out of Bugzilla on October 13th, 2018

Events are not displayed in the calendar anymore after navigating in it

VERIFIED INVALID

Status

VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: klint, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: TB2.0.0.5 + Lightning 20070722

Since this build, events are displayed in the calendar only the first time you open it. Navigate to a next month in month view for instance, go back, and the events are not displayed anymore.

Reproducible: Always

Steps to Reproduce:
1.Launch TB
2.Display the calendar (in Week mode, by default)
3.Navigate to the next week
4.Navigate back to the first week
Actual Results:  
Events of the first week (and any event in the calendar as well) are not displayed anymore in step 4, whereas they were in step 2

Expected Results:  
Events of the first week (and any event in the calendar as well) should be displayed  in step 4 as they were in step 2
(Reporter)

Comment 1

11 years ago
Apparently, it was a temporary issue... but it involved both local and remote calendars... and I restarted and was able to reproduce it several times.
Strange !
But now, it seems to be ok again.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
Hum, sorry for the wrong status I used !!!
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.