Enter key doesn't work with inline contenteditable elements

RESOLVED DUPLICATE of bug 460740

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 460740
10 years ago
6 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 273510 [details]
testcase

When pressing the enter key in an inline contenteditable element, it doesn't work.
No line-break is created.

Comment 1

9 years ago
I think this bug is related to many of these http://www.google.com/search?hl=en&q=tab+and+enter+not+working+firefox&btnG=Search problems. I had the same problem in 3.0.4 @ Ubuntu 8.10 with Firebug enabled, disabling Firebug solved it.

Comment 2

6 years ago
I have the same bug
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460740
You need to log in before you can comment on or make changes to this bug.