Last Comment Bug 389600 - Add .pl to IDN whitelist
: Add .pl to IDN whitelist
Status: RESOLVED FIXED
: verified1.8.1.8
Product: Core
Classification: Components
Component: Networking (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: Gervase Markham [:gerv]
:
Mentors:
http://www.mozilla.org/projects/secur...
: 372718 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 15:25 PDT by Gervase Markham [:gerv]
Modified: 2007-10-17 11:40 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v.1 (trunk) (867 bytes, patch)
2007-08-17 09:01 PDT, Gervase Markham [:gerv]
dveditz: approval1.8.1.8+
bzbarsky: approval1.9+
Details | Diff | Review

Description Gervase Markham [:gerv] 2007-07-25 15:25:53 PDT
I have approved the .pl TLDs to be added to the IDN whitelist.

Gerv
Comment 1 Gervase Markham [:gerv] 2007-08-17 09:01:49 PDT
Created attachment 277100 [details] [diff] [review]
Patch v.1 (trunk)

Here's the (trivial) patch. As is customary, because this is a question of policy and not code competence, we proceed straight to the approval stage.

(Note: I am on vacation for the week beginning the 20th; anyone else is welcome to check this in, in my place.)

Gerv
Comment 2 Boris Zbarsky [:bz] 2007-08-17 10:59:32 PDT
Comment on attachment 277100 [details] [diff] [review]
Patch v.1 (trunk)

a=bzbarsky for Gecko 1.9.
Comment 3 Jo Hermans 2007-08-27 06:01:50 PDT
*** Bug 372718 has been marked as a duplicate of this bug. ***
Comment 4 Gervase Markham [:gerv] 2007-08-29 09:34:04 PDT
Checked in on trunk:

Checking in modules/libpref/src/init/all.js;
/cvsroot/mozilla/modules/libpref/src/init/all.js,v  <--  all.js
new revision: 3.689; previous revision: 3.688
done

Still waiting for branch approval.

Gerv
Comment 5 Daniel Veditz [:dveditz] 2007-08-29 16:15:47 PDT
Comment on attachment 277100 [details] [diff] [review]
Patch v.1 (trunk)

approved for 1.8.1.7, a=dveditz for release-drivers
Comment 6 Gervase Markham [:gerv] 2007-09-06 08:50:40 PDT
Fixed.

Checking in modules/libpref/src/init/all.js;
/cvsroot/mozilla/modules/libpref/src/init/all.js,v  <--  all.js
new revision: 3.585.2.54; previous revision: 3.585.2.53
done

Gerv
Comment 7 Daniel Veditz [:dveditz] 2007-09-07 11:57:11 PDT
Comment on attachment 277100 [details] [diff] [review]
Patch v.1 (trunk)

approved for 1.8.1.7, a=dveditz for release-drivers
Comment 8 Carsten Book [:Tomcat] 2007-10-17 11:40:21 PDT
verified fixed 1.8.1.8 using Mozilla/5.0 (Windows; U; Windows NT 5.2; de; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8 ID:2007100816

Note You need to log in before you can comment on or make changes to this bug.