Firefox Does Not Use Native Tabs in Preferences Dialog

RESOLVED DUPLICATE of bug 265698

Status

()

defect
RESOLVED DUPLICATE of bug 265698
12 years ago
12 years ago

People

(Reporter: knopper67, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20061201 Firefox/2.0.0.5 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20061201 Firefox/2.0.0.5 (Ubuntu-feisty)

If You Open the Preferences dialog in firefox you will see that in the "Advanced" Section the tabs aren't Native. There has been a lot of demand for completely Native widgets and Styles in Firefox, so this should hopefully be fixed for Firefox 3.

Reproducible: Always

Steps to Reproduce:
1. Open "Edit >> Preferences"
2. Click "Advanced"
3. Notice that the Tabs Are not Natively Rendered.
Actual Results:  
Firefox Rendered the Tabs itself and made them look worse than they should.

Expected Results:  
Firefox Should Have Rendered the tabs based on what theme I was using at the time. In My Case it should Have rendered the tabs using the Default Human Theme in Ubuntu.

Here is an Image I Made to Describe the Problem a little more.

http://www.mediafire.com/?91jd3pjdtd2
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a9pre) Gecko/2007103004 Minefield/3.0a9pre

Still looks not like it should be
Work is being done in bug 265698 to fix the appearance of tabs 
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265698
You need to log in before you can comment on or make changes to this bug.