Images as borders in a table don't show where they should

VERIFIED DUPLICATE of bug 16008

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 16008
18 years ago
14 years ago

People

(Reporter: Jaron Frenk, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.15 i686)
BuildID:    2000042708

In the page at http://www.enlightenment.org, rendering of a table goes
completely wrong. There is a table statement within another table statement, to
get two parts of the document next to each other. In the right table, there is
text, and around the text are borders (images). It should show up like that,
however, it shows up, with borders within the borders, so it looks all wrong. It
is done the right way in the windows built, i don't know about the mac builds.

Reproducible: Always
Steps to Reproduce:
1. Just go to http://www.enlightenment.org to see it

Actual Results:  To put it in ASCII, it showed up like this:

__________
|---------|
|| text   |
||  goes  |
||   here |
||        |
-----------



Expected Results:  It should show up like this:

|---------|
| text    |
|  goes   |
|   here  |
|         |
-----------

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 16008 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified/
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.