The default bug view has changed. See this FAQ.

zoomed out text doesn't properly scale down

RESOLVED DUPLICATE of bug 379006

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 379006
10 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 274156 [details]
testcase

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072620 Minefield/3.0a7pre ID:2007072620

start FF
install http://ted.mielczarek.org/code/mozilla/fullpagezoom.xpi (page zoom)
open testcase
zoom out.

result:
if the font-size / scalefactor < some small value they go larger again, to a fixed height.
(Reporter)

Updated

10 years ago
Summary: zoomed out fonts don't properly scale down → zoomed out text doesn't properly scale down
Isn't this basically the same as bug 379006?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Isn't this basically the same as bug 379006?
> 

yeah.

I wouldn't mind if values below 1px wouldn't be displayed at all.
No longer blocks: 4821
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379006
(Assignee)

Updated

8 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.