[GC] counter-increment does not increment

RESOLVED DUPLICATE of bug 288946

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 288946
11 years ago
11 years ago

People

(Reporter: Gérard Talbot, Unassigned)

Tracking

({css2, testcase})

Trunk
x86
Windows XP
css2, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Steps to reproduce:
1- Load provided URL
2- Scroll all the way down, at the end of the document.

Actual (live) results:
This page contains 0 nested tables.

Expected results: 
This page contains 13 nested tables.

Reproducible in Seamonkey 2.0a1pre rv:1.9a7pre build 2007072202 and in Firefox 2.0.0.5 rv: 1.8.1.5 build 20070713.

Note: Opera 9.22 gets expected results.

I searched for a duplicate and could not find one.

Relevant code is:

  table table {counter-increment: NumberOfNestedTables;}

  #cumulative:after
  {
  content: "This page contains " counter(NumberOfNestedTables) " nested tables.";
  }

I tried other selectors and it did not work.
(Reporter)

Updated

11 years ago
Keywords: css2, testcase
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 288946
You need to log in before you can comment on or make changes to this bug.