ssl problem: checking task on remote calendar return fatal error 0x80040111

VERIFIED DUPLICATE of bug 387559

Status

--
major
VERIFIED DUPLICATE of bug 387559
12 years ago
11 years ago

People

(Reporter: pavlovic, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6pre) Gecko/20070729 Calendar/0.7pre



Error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.requestSucceeded]"  nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)"  location: "JS frame :: file:///C:/sunbird/components/calICSCalendar.js :: anonymous :: line 383"  data: no]
Source File: file:///C:/sunbird/components/calICSCalendar.js
Line: 383

Reproducible: Always

Steps to Reproduce:
1. Subscribe to remote calendar
2. add new task
3. restart calendar
4. click on check button, that task is completed
5. receive error
Actual Results:  
Error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.requestSucceeded]"  nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)"  location: "JS frame :: file:///C:/sunbird/components/calICSCalendar.js :: anonymous :: line 383"  data: no]
Source File: file:///C:/sunbird/components/calICSCalendar.js
Line: 383
(Reporter)

Comment 1

12 years ago
I found that, when I switch off the Basic Auth on server everything is working properly!
Summary: checking task on remote calendar return fatal error 0x80040111 → ssl problem: checking task on remote calendar return fatal error 0x80040111
(Reporter)

Comment 2

12 years ago
This problem occures on 0.5, 0.6 and 0.7 versions of sunbird. 0.3.1 is working. 0.4 unchecked
Version: unspecified → Trunk
(In reply to comment #1)
> I found that, when I switch off the Basic Auth on server everything
> is working properly!

Does the server requires authentication for PUT but not for GET? 
In my opinion this is a duplicate of Bug 387559.
(Reporter)

Comment 4

12 years ago
Yes you are copletly right. Sorry for duplication.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387559
Status: RESOLVED → VERIFIED
Bug 387559 is fixed now. I'd like you to retest with a Sunbird or Lightning 0.7pre (20070912) or newer build if your issue is entirely fixed now.
You need to log in before you can comment on or make changes to this bug.