The "Control+T" option is not working

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 78414
10 years ago
10 years ago

People

(Reporter: Joshy Varkey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

The "Control+T" option is not working if the page opened is a PDF file. The alt key works if we resize the window and then upon clicking "Control+T"

Reproducible: Always

Steps to Reproduce:
1.Select a browser window.
2.Enter the URL http://www.cost255.rl.ac.uk/part7.pdf in the address bar and press GO.
3.Click "Control+T" while remaining in the window. 
Actual Results:  
1.Select a browser window.
2.Enter the URL http://www.cost255.rl.ac.uk/part7.pdf in the address bar and press GO.
3.Click "Control+T" while remaining in the window. 

Expected Results:  
The new tab is not opened in the existing window if the current window opened is a PDF file.
(The alt key works fine if we resize the current window and then upon clicking the Control+T option)

The browser should be opening a new tab under all conditions if the user clicks the "Control+T" option
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.