The default bug view has changed. See this FAQ.

umbrella bug for libPKIX cert validation failures discovered from running vfyserv

RESOLVED FIXED in 3.12

Status

NSS
Libraries
P1
normal
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: Alexei Volkov, Assigned: Alexei Volkov)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: PKIX NSS312B2)

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
Created attachment 274553 [details]
the list of https sites used in the test

The list of sites is in the attachment.
(Assignee)

Updated

10 years ago
Whiteboard: PKIX
(Assignee)

Updated

10 years ago
Depends on: 389904, 390209
(Assignee)

Updated

10 years ago
Priority: -- → P1
Summary: umbrella bug for the cert validation failures discovered from running vfyserf → umbrella bug for the cert validation failures discovered from running vfyserv
(Assignee)

Updated

10 years ago
Depends on: 390381
Summary: umbrella bug for the cert validation failures discovered from running vfyserv → umbrella bug for libPKIX cert validation failures discovered from running vfyserv
Version: 3.12 → trunk
(Assignee)

Updated

9 years ago
Whiteboard: PKIX → PKIX NSS312B2
Depends on: 422717
(Assignee)

Comment 1

9 years ago
Closing the bug. All dependencies were fixed. No new failures with the attached list. 
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.