Transparent backgrounds on a website with "use high contrast" enabled

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
11 years ago
10 years ago

People

(Reporter: omitica, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When I highlight an item such as "talent calculator," that has a drop-down menu, there is no background to the box that appears.  Instead its background is transparent, and only the text and outline appear.  

Reproducible: Always

Steps to Reproduce:
1.upgraded from mozilla/firefox 1.0.8
2.installed 2.0.0.6
3.visited the website www.worldofwarcraft.com
4.highlighted a menu with an arrow next to it
5.sub-menus appear transparent.
Actual Results:  
Sub-menus have a transparent background, whereas the text and outline of the sub-menu appear.

Expected Results:  
When I highlight an item, such as "talent calculator," a sub-menu should appear to it's immediate right.  The menu should be black and OPAQUE with text.
(Reporter)

Updated

11 years ago
Summary: Transparant menus and backgrounds. → Transparent menus and backgrounds.

Comment 1

11 years ago
i see that correctly, have you tried to delete cache in Clear private data?
(Reporter)

Comment 2

11 years ago
Created attachment 275596 [details]
Page loading error.

The background of the website does not load properly.  The menus are also transparent.
(Reporter)

Comment 4

11 years ago
The new profile does not solve the issue.
(Reporter)

Comment 5

11 years ago
The bug is still active.  Any ideas on what the problem is?

Comment 6

11 years ago
could you check in View / page style what is the selected one? i see CurrentStyle and orc, the latter look as your example, while CurrentStyle looks fine
(Reporter)

Comment 7

11 years ago
I tried the Currentstyle and orc, but neither effects the transparency issue I am having.  I used the Toos / Error Console, and I have a large list that starts with  :"Unknown property 'example'.  Declaration dropped"  Could this be of any importance?
(Reporter)

Comment 8

11 years ago
http://forums.mozillazine.org/viewtopic.php?t=288184

Start menu / Control panel / accessibility / display / uncheck "use high contrast"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Summary: Transparent menus and backgrounds. → Transparent backgrounds on a website with "use high contrast" enabled
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.