The update will not go through and keeps crashing my computer AND locking up the keyboard! Not nice!

RESOLVED DUPLICATE of bug 383518

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 383518
11 years ago
10 years ago

People

(Reporter: Deborah Harmes, Ph.D., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

I keep getting a message that the update for version 2.0.0.6 has downloaded into my computer and is ready to be installed.  But when I try to install it, it says that the update has failed.  Next my computer locks up OR the keyboard locks up.  This is not a particularly pleasant thing since I run two businesses from this computer and I'm just about ready to UN-install your product because of this!  Can you offer any suggestions?  Thank you in advance for any assistance that you can offer.  Dr. Deborah Harmes

Reproducible: Always

Steps to Reproduce:
1.Try to install update 2.0.0.6
2. Computer freezes
3. Keyboard locks
4. Have to manually reboot because the computer will NOT turn off
Actual Results:  
Having to start over again after a reboot.

Expected Results:  
Same as above and getting testier with each time this happens!

I have never had problems updating your software before today.  So what gives with this latest update???
(Reporter)

Comment 1

11 years ago
I would like to be contacted within 24 hours regarding this problem or I'm going to have to go back to IE just to maintain a stable computer.

Comment 2

11 years ago
The problem with Firefox asking you to updating when it can't is bug 383518. I'm not sure why you're freezing like you say. 

Anyway, best way to solve this is going to be to uninstall Firefox via Add/Remove programs, go to http://www.mozilla.com/en-US/ and download the newest version and install it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383518
bugzilla is for reporting problems in the products that need code changes to fix.  Since your problem is with updates, even if we were to make a code change and release a new version with a fix it wouldn't solve your problem.

You want to contact support, http://www.mozilla.com/support which offers a knowledge base of already encountered issues, a message board, and IRC chat.

Support will also be able to help you determine if there is something in firefox code that caused this problem for you that you should report back here.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.