Scrollable back-button dropdown

RESOLVED DUPLICATE of bug 287277

Status

()

defect
RESOLVED DUPLICATE of bug 287277
12 years ago
11 years ago

People

(Reporter: 0rk13qj8tpbm297, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Firefox/2.0.0.6 (Debian Iceweasel)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Firefox/2.0.0.6 (Debian Iceweasel)

The back and forward button dropdown menus should show the whole history and should be scrollable like the open tabs dropdown menu when there are many items.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 287277

Updated

11 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.