Full page zoom fails to work on gmail.com and it causes it to truncate rendering.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Avuton Olrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a8pre) Gecko/2007080416 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a8pre) Gecko/2007080416 Minefield/3.0a8pre

When I surf to https://gmail.com if I view it without full page zoom it views fine, when I goto 1x, about half the screen is cut off. If I view it at 2x full page zoom the size of the viewable rendering is cut to about 1/4 page size.

Reproducible: Always

Steps to Reproduce:
1.Update minefield
2.Download extension to assist with full page zoom: https://bugzilla.mozilla.org/show_bug.cgi?id=389628#c19
3.Go to gmail.com, login
4.Hit zoom


Expected Results:  
Full screen render with zoom
(Reporter)

Comment 1

11 years ago
Created attachment 275316 [details]
Prior to zooming this is how gmail renders.
(Reporter)

Comment 2

11 years ago
Created attachment 275317 [details]
After hitting the extension for full screen viewing 1 time this is how gmail renders.
(Reporter)

Comment 3

11 years ago
Created attachment 275318 [details]
After hitting the extension for full screen viewing 2 times this is how gmail renders.
(Reporter)

Comment 4

11 years ago
I'm not sure if it's due to something I miscompiled or what, but using a nightly works, so I consider this INVALID since I can't reproduce it right now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.