Turning off new toolbar needs to be performed every session.

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: sicesp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I added my own user-defined toolbar but often want to leave it off. So I uncheck the appropriate item in View-->Toolbars-->(list) but the toolbar comes up active with every new start up of Firefox.  Would like my toolbar preferences to be remembered.

(Bookmarks are unaffected)

Reproducible: Always

Steps to Reproduce:
1. Add new toolbar
2. Uncheck the new toolbar in View-->Toolbars
3. Restart Firefox new session.
Actual Results:  
The toolbar is present and is checked in the View-->Toolbars list

Expected Results:  
Should not appear on restart and should be unchecked in View-->Toolbars list
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.