if first and only window is minimized, File->New Window will not respond.

RESOLVED DUPLICATE of bug 294041

Status

()

--
minor
RESOLVED DUPLICATE of bug 294041
12 years ago
12 years ago

People

(Reporter: jonbugz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.7pre) Gecko/20070805 BonEcho/2.0.0.7pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.7pre) Gecko/20070805 BonEcho/2.0.0.7pre

Immediately after starting Bon Echo, minimize the first window. Now attempt to create a new window using File->New Window.  It will fail to respond. Hope this isn't a feature!  Seems to be easily reproducable.

This is probably due to the fact that the new window wants to tile on the first window.  Since the first window is not on the screen, the second window does not know where to place itself.  I did not try variants of this like minimizing the first two windows and then attempting to open a new window, but that seems to be a possibility to evidence the above.

Reproducible: Always

Steps to Reproduce:
1. Start Bon Echo fresh so it has only one instance.
2. go to a home page, preferably not local.
3. minimize the first window.
4. attempt to open a new window
Actual Results:  
No new window will appear.

Expected Results:  
Expected to see a new window appear

Should be easy to reproduce. Work around is to pop the first window back up to
the screen and then open the new window.  After that the first window can be minimized.
(Reporter)

Comment 1

12 years ago
Could not find a duplicate report.
(Reporter)

Updated

12 years ago
Summary: if first and only window is minimized, File->New Menu will not respond. → if first and only window is minimized, File->New Window will not respond.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294041
You need to log in before you can comment on or make changes to this bug.