viovio.com "upload" page won't load

RESOLVED DUPLICATE of bug 387424

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 387424
11 years ago
11 years ago

People

(Reporter: hans, Unassigned)

Tracking

Details

Attachments

(1 attachment)

12.58 KB, application/x-javascript
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

When I "go" to http://www.viovio.com/photos/upload.php?gallery_id=4388
I get nothing except the "upload" button.
Not sure if I've not installed or enabled something. Can't find where in Camino to enable more options (I think I've got all the Flash and Java stuff up & running).
When I "go" to this page in Safari, everything is OK and I get the "upload/browse" dialogue.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
WFM. Can you reproduce this with a clean profile (using <http://pimpmycamino.com/parts/troubleshoot-camino>)?
(Reporter)

Comment 2

11 years ago
Hi Stuart,
When I use the troubleshoot script I can access/see the upload dialogue.
What can I do to keep this function in my "non-pimped" Camino?
h.

Comment 3

11 years ago
We'd like to figure out what exactly is causing it, since if it's a standard pref that can break the page we definitely want to know. The next thing to try would be to quit Camino, move prefs.js (and user.js if you have it) out of your profile folder (~/Application Support/Camino), and relaunching (this will reset all your prefs; you'll want to save those files to add back in after you check--just be sure to quit Camino again before putting them back in the profile, or prefs.js will be overwritten).

If that works, please post your prefs.js file here as an attachment, and we'll try to narrow it down further. If not, let us know and we'll try some other possibilities.

Comment 4

11 years ago
Also, if you are using any third-party Camino utilities, pref panes, or hacks, please list them.
(Reporter)

Comment 5

11 years ago
Created attachment 275559 [details]
prefs file, as requested

Stuart,
the prefs file that seems to be stopping me from loading/seeing the viovio.com "upload" page

h
(Reporter)

Comment 6

11 years ago
Hi Stuart,
So I started with a fresh set of prefs and started to change them to meet my needs.... and found the culprit: the "block web advertising" feature.
When it's not checked the page loads properly; when it's checked, no page.

So... how do I block web adverts and still access pages like this?

h.

Comment 7

11 years ago
Ah, I see. We have:
div[id*="AdBlock"]
and most of the page is in
<div id="uploadblock">
I wasn't seeing the problem even with adblock because trunk is case-sensitive.

We should change that to div#AdBlock. Duping to this month's ad-rule tweaking.

> So... how do I block web adverts and still access pages like this?

Report them as bugs :) We update our rules in every release; hopefully this change can make it into 1.5.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387424
You need to log in before you can comment on or make changes to this bug.