Ability to prevent users closes Bugs

VERIFIED DUPLICATE of bug 49808

Status

()

Bugzilla
Administration
--
enhancement
VERIFIED DUPLICATE of bug 49808
11 years ago
11 years ago

People

(Reporter: Marcel Stephan, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.22 (Windows NT 5.1; U; de)
Build Identifier: ---

There should be the posibility to restrict the userploicies.

I think it would be a good idea that not all users are allowed to close or confirm bugs. This should be restrictable

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
.


.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 49808
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.