modifying proxy preferences causes segfault

VERIFIED DUPLICATE of bug 37597

Status

()

Core
JavaScript Engine
P3
major
VERIFIED DUPLICATE of bug 37597
18 years ago
17 years ago

People

(Reporter: clkao, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when setting proxy, click the radio button
to `manual set' and click to textfield
of http proxy. it's okay when the 
textfield gets the focus, but when typing
anything causes segfault with error message: javascript error: line 0

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 37597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.