Browser crash when trying to edit manual proxy preference

VERIFIED DUPLICATE of bug 37597

Status

()

P3
normal
VERIFIED DUPLICATE of bug 37597
19 years ago
19 years ago

People

(Reporter: gisli, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Downloaded new nightly build.  (ID 2000051210).

Removed .mozilla directory in case something there had changed.  Went
to Edit->Preferences to set HTTP and FTP proxy (manual).  Browser
crashes ca. 1 second after I set focus to the proxy fields.  This is
100% repeatable.

I poke around in Preferences, selecting all kinds of fiels.  Browser
never crashes.  I go back to proxy fields.  Crash is repeated.

I restore .mozilla directory and I have full proxy support again. 
I try the edit the proxy preferences again.  Crash.

This has happened with two other nighly builds I have downloaded
this week.

Computer is running Red Hat Linux with some Mandrake and Helix
updates.  Most notable upgrades include XFree86 4.0 and glib 1.2.7.

Comment 1

19 years ago
dup

*** This bug has been marked as a duplicate of 37597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.