Closed Bug 391985 Opened 12 years ago Closed 12 years ago

[10.5] Context menus shouldn't be white

Categories

(Core :: Widget: Cocoa, defect, minor)

PowerPC
macOS
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 391984

People

(Reporter: samuel.sidler+old, Assigned: jaas)

Details

(Keywords: polish)

Right now our context menus are white on 10.5. They should be a light grey like the rest of the OS's context menus.
Oh, and they do seem to have a white (or really light grey) border around them.
This is basically the same bug as 391984. The issue is that we are not clearing the background of the popup window before we draw.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391984
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.