map images not loaded on map.search.ch

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: J.Pietschmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007081105 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007081105 Minefield/3.0a8pre

The images for the map on map.search.ch are not loaded. There are two
exceptions in the error console (after lots of CSS related warnings):
Error: uncaught exception: Permission denied to create wrapper for object of class UnnamedClass
Error: uncaught exception: [Exception... "Component returned failure code: 0x8007000e (NS_ERROR_OUT_OF_MEMORY) [nsIDOMJSWindow.setInterval]"  nsresult: "0x8007000e (NS_ERROR_OUT_OF_MEMORY)"  location: "JS frame ::  :: it_timer :: line 371"  data: no]

The URL worked with a build from early June and didn't work since at least
July 07 2007


Reproducible: Always

Steps to Reproduce:
1.Load http://map.search.ch
Actual Results:  
The map window on the page is empty instead of showing the map.
I'm not sure if the above user agent is for firefox 2.0.0.6, but if it is, it works for me.
(Reporter)

Comment 2

11 years ago
The site works with the 2007101204 Minefield/3.0a9pre build. The problem has
been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
"fixed" means "I know what code change fixed it" - "something changed, maybe in Firefox, maybe in the site, don't know quite what, but it works" is "worksforme"
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.