Status

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: fishywang, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: 0.5 (build 2007062503)

I'm using Lightning 0.5 with Thunderbird 2.0.0.6, and I used to leave Thunderbird running for a long time. Every time it started for hours, the Agenda view will be blank (screenshot will be attached later)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



The only extension I installed that may affect Lightning is Provider for Google Calendar, I tried to disable this extension and the problem remains.
(Reporter)

Comment 1

11 years ago
Created attachment 276777 [details]
empty agenda view
(Reporter)

Comment 2

11 years ago
Created attachment 276778 [details]
normal agenda view
(Reporter)

Comment 3

11 years ago
This seems to be because of I closed the main window of Thunderbird. I'm using Mac, and in Mac Thunderbird can be closed but not quit (the application keeps running, but all windows are closed). If I didn't close the window, this bug seems not happen.
So this may be a Mac only bug (There're no close-but-not-quit mode in Windows and Linux, right?)

Comment 4

11 years ago
Confirmed with Tb2.0.0.6 and Lightning0.5release on IntelMac.

(In reply to comment #3)
> This seems to be because of I closed the main window of Thunderbird. I'm using
> Mac, and in Mac Thunderbird can be closed but not quit (the application keeps
> running, but all windows are closed). If I didn't close the window, this bug
> seems not happen.

Yes, *the computer* needs to sleep with Tb close-not-quit ("sleep" means the LED acts like heartbeats). The display sleeping doesn't reproduce this bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

11 years ago
Related to bug 357079?
Because of similar keywords: agenda, hibernate, standby, resume. 
(Reporter)

Comment 6

11 years ago
(In reply to comment #5)
> Related to bug 357079?
> Because of similar keywords: agenda, hibernate, standby, resume. 
> 

I don't think so, as only sleep but not close the window will not reproduce this bug

Comment 7

11 years ago
Now Sunbird/Lightning 0.7 is out, IMHO there is no strong reason to track this bug. How about WONTFIX?
(Reporter)

Comment 8

11 years ago
It's OK for me, I'm satisfied with Lightning 0.7 :)
Yuxuan Wang, does the issue still exists using Lightning 0.8?
(Reporter)

Comment 10

11 years ago
I'll try to reproduce it and see what happens, I'll report back soon.

As from Leopard, I can use Spaces to leave Thunderbird running without close it, I didn't reproduce the scenario (see reply #3) for a while.
(Reporter)

Comment 11

11 years ago
seems it doesn't exists anymore in Lightning 0.8, hooray!
Thanks for retest. Resolving WORKSFORME per previous comment.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.