Extremely wide left margin - Making the browser useless.

RESOLVED DUPLICATE of bug 312247

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 312247
10 years ago
9 years ago

People

(Reporter: Fred Battles, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Build Identifier: Firefox 2.0.0.6

Extremely wide left margin - Left edge of text is about 1.5 inches from right side of screen on maximized screen.  Information on page can not be read or forms completed.

Line wrap does not appear to work.

Tabs extend with no way to get to tabs beyond right edge of screen.

Tabs off screen can be accessed via control+tab.  Pages are shifted off right of screen and not usable. 

Scroll bars do not exist.

Restarting of browser and/or computer does not help.

Reproducible: Always

Steps to Reproduce:
1.Start browser
2.enter url
3.
Actual Results:  
Problem as described occurs.

Expected Results:  
Browser to be useful.

Machine is HP dv2000 laptop.
(Reporter)

Comment 1

10 years ago
Uninstalling and reinstalling does not correct bug.

Comment 2

10 years ago
Does it work in Firefox Safe Mode?
(See http://kb.mozillazine.org/Safe_Mode)
(Reporter)

Comment 3

10 years ago
Yes, Firefox works in Safe Mode With Out addons

Comment 4

10 years ago
Ok, it's probably an incompatible add-on that is causing the problem.
To figure out which one you can disable half of them in the Tools->Add-ons
and then restart to see if the problem goes away, and then re-enable some
or disable more depending on the result...

Comment 5

10 years ago
One of the screenshots the Reporter emailed me:
http://img413.imageshack.us/my.php?image=p8250562zt7.jpg

It looks like it's basically the same underlying problem as bug 391358
Severity: critical → major
Depends on: 391358

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
No longer depends on: 391358
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 312247
You need to log in before you can comment on or make changes to this bug.