Error in home page when opening Camino

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Olivier de Brousse, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.4) Gecko/20070509 Camino/1.5 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr; rv:1.8.1.4) Gecko/20070509 Camino/1.5 (MultiLang)

I downloaded Camino 1.5 first, then Caminicon 1.7. In the Preferences choice, I wrote Google adress for the home page when opening. But when I open Camino the adress below appears in the web window (the themes of Caminicon which are in "Application support" : http://www.google.fr/Amsterdam%20GoldAmsterdam%20GreenAmsterdam%20PurpleBlack%20OrchidCaminoCamino%20GraphiteCoppermineCoppermine%20GoldCoppermine%20SilverCrystalFirefoxFooodGANTGoldrushGoldrush%20CopperGoldrush%20SilverHawaiiHicks%20CaminoHicks%20Camino%20v2Hicks%20Camino%20v3Hicks%20Camino%20v3.5KauaiLanaiLapisMauiMolokaiMolokiniNoiaOahuOmniAquaOmniAqua%20Tabs%202Pale%20RiderPinstripePinstripe%20TabsQuicksilverQuicksilver%20CopperQuicksilver%20GoldQuteSafarishSafarish%20BlueSapphireSimple%20Unified%20TabsSkyySkyy%20v2SmileSno%20NavigatorSno%20Navigator%20v2Transmitish%20Tabs%20Aquahttp://www.google.fr/

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Camino knows absolutely nothing about CaminIcon, so there's no way it could have picked that information up automatically. Most likely, you accidentally pasted that list into the Home Page field (if you also pasted newlines in, you'll only be able to see the first line, so it probably looks like it just says http://www.google.fr/). Focus the field, use Edit -> Select All, and re-type the address you want.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
Thanks to Stuart Morgan

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.