Can't tab from location bar (or search field) into content

RESOLVED FIXED

Status

Camino Graveyard
Toolbars & Menus
--
major
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Assigned: Sean Murphy)

Tracking

(Blocks: 1 bug, {access, regression})

Details

Our tab chain and splitview bugs are pretty messy, so I'm going to start splitting some of them out into discrete bugs.  This has probably been mentioned elsewhere, but this is its official bug now.

Since the splitview landed, I've periodically (and essentially always in recent memory) been unable to tab at all from the location bar (if the search field is hidden) or the search field *into* content.  (This is with FKA on or off; with FKA on, we cycle all the toolbar items; with FKA off, we cycle just the two textfields.)

This persists after applying Stuart's patch for bug 336949.

Comment 1

10 years ago
You should definitely do some re-testing here after bug 152987 and friends land, since so much of the tab loop weirdness and voodoo will be gone.
This looks good to me after bug 152987 and friends --> FIXED
Assignee: nobody → murph
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.