setting autoproxy or proxy server fields crashes mozilla

VERIFIED DUPLICATE of bug 37597

Status

P3
blocker
VERIFIED DUPLICATE of bug 37597
19 years ago
14 years ago

People

(Reporter: david.brusowankin, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT; CPT-IE401SP1)
BuildID:    2000051420

setting autoproxy or proxy server fields crashes mozilla

Reproducible: Always
Steps to Reproduce:
1. click preferences
2. click on advanced
3. click on proxies
4. click on autoproxy radio button
5. click inside text field for autoproxy


Actual Results:  ***** KABOOM ******
 (app generates Dr. Watson access violation error)

Expected Results:  let me enter the text
this is a duplicate of that bug that ben had, but I think waterson took it.

let me go find it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
it's bug 37597.

*** This bug has been marked as a duplicate of 37597 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.