Closed Bug 392892 Opened 13 years ago Closed 13 years ago

Apple's new .Mac web galleries don't work in Gran Paradiso

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 368516

People

(Reporter: sheppy, Unassigned)

References

()

Details

Running alpha 7 here.  I go to my gallery and it loads for a bit, then stops, with just a spinning indicator in the middle of the window.  It works perfectly in Camino 1.5.1.  Haven't tried Fx2.
The same problem happens with Camino trunk (and the .Mac Galleries work fine with FX 2.0.0.x).

In the console, a couple of JS errors:
10:08 AM: [JavaScript Error: "illegal character" {file: "http://gallery.mac.com/g/javascripts/sproutcore.js?1187046014" line: 1438 column: 0 source: "/*  
"}]
10:08 AM: [JavaScript Error: "SproutCore is not defined" {file: "http://gallery.mac.com/g/javascripts/dotmac.js?1187046014" line: 2}]
10:08 AM: [JavaScript Error: "Mac is not defined" {file: "http://gallery.mac.com/g/javascripts/gallery.js?1187046014" line: 6}]
10:08 AM: [JavaScript Error: "SC is not defined" {file: "http://gallery.mac.com/sheppy" line: 1135}]
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368516
You need to log in before you can comment on or make changes to this bug.