Closed Bug 392939 Opened 14 years ago Closed 14 years ago

Calendar item view expands after period shift + color shift into yellow

Categories

(Calendar :: Calendar Frontend, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 375390

People

(Reporter: wim.bos.be, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 0.6a1 2007082005 trunk

When navigating to the Calendar view & changing period (eg. changing month in motnly view), the events and tasks get displayed in an expanded manner.

Also, the calendar color is no longer correct when selecting an item (always displayed in yellow).

Reproducible: Always

Steps to Reproduce:
1. Open Calendar
2. Swith period
3. Select item
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375390
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.