Dragging a tab outside the current window should open convert the tab to a new window.

RESOLVED DUPLICATE of bug 225680

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 225680
11 years ago
11 years ago

People

(Reporter: cpearson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Currently dragging a tab to the desktop creates a short cut to the URL the tab had open. It would be better if dragging a tab outside of the window caused the contents of the tab to be rendered in a new window. Having he page reload would not be ideal.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox, open a second tab.
2. Left click and drag the tab outside of the window.
3. Notice that the URL referenced by the tab is now a shortcut on the desktop.


Expected Results:  
The tab should detach and become a new window.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 225680
You need to log in before you can comment on or make changes to this bug.