Need to fix Create/Update account dialog (was: Need loading message when creating a new account)

RESOLVED FIXED

Status

Other Applications
QA Companion
--
blocker
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: zach, Assigned: cmtalbert)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Minor nit: The new create account button is great, but it can take a while for the form to load. We should display some sort of "loading" message there until it's ready so people know it's working.

Comment 1

10 years ago
The Create/Update button does not load properly right now.  We need to investigate this before ship.  Taking.

I might need Clint's help on this one.
Assignee: bhsieh → jay
Severity: minor → blocker
Summary: Need loading message when creating a new account → Need to fix Create/Update account dialog (was: Need loading message when creating a new account)

Updated

10 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

10 years ago
Created attachment 305088 [details] [diff] [review]
Patch to correct the error that prevented the page from loading
Assignee: jay → ctalbert
Attachment #305088 - Flags: review?(jay)

Comment 3

10 years ago
Comment on attachment 305088 [details] [diff] [review]
Patch to correct the error that prevented the page from loading

Good find!  Thanks Clint... let's get this in.
Attachment #305088 - Flags: review?(jay) → review+
(Assignee)

Comment 4

10 years ago
Checked in on trunk.

--> FIXED
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Component: QA Community Extension → QA Community Extension
Product: Webtools → Other Applications
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.