qa can define which subgroups should be tested during test day

RESOLVED FIXED

Status

Webtools Graveyard
Litmus
P2
enhancement
RESOLVED FIXED
11 years ago
2 years ago

People

(Reporter: Damian Szczepanik, Assigned: coop)

Tracking

Details

(Reporter)

Description

11 years ago
Calendar has own test day usually every two weeks and qa chooses what must be tested. Usually if there is some regress, new UI has been added or next release is comming qa announces what is going to be tested, which area.

Will be great if qa can define subgroups which should be tested during test day. If new UI has been merged qa don't want to loose time for testing help so they will exclude this subgroup and it will be hidden for users during this test day

The problem is: how to define how long some subgrups should not be visible for users? + problem with time zones

But if there is 1000 test cases for product and qa wants to verify only 150 of them it will be very efficient

Comment 1

11 years ago
I think this is probably a Litmus thing, modifying subgroups is currently out of the scope of the extension.
Assignee: zach → ccooper
Severity: normal → enhancement
Component: QA Community Extension → Litmus
QA Contact: qa-extension → litmus
(Assignee)

Comment 2

11 years ago
I'm starting to implement this. I'm keeping a single testgroup per testday, but am allowing for multiple subgroups within that testgroup. Let me know if that's not suitable.
Status: NEW → ASSIGNED
(Assignee)

Updated

11 years ago
OS: Windows XP → All
Hardware: PC → All
(Assignee)

Updated

11 years ago
Priority: -- → P2
(Assignee)

Updated

11 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.