Closed Bug 393606 Opened 12 years ago Closed 12 years ago

OK button in download manager disabled

Categories

(Toolkit :: Downloads API, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 361909

People

(Reporter: stevemof, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I have checked and found lots of other download bug reports, but not this one. I get as far as the download manager but the OK button is disabled no matter what I do. Any type of file.

Reproducible: Always

Steps to Reproduce:
1.Go to a web page
2.Try and download something
3.
Actual Results:  
The download manager dialog box appears, but the OK button is always disabled so cannot open or save the file

Expected Results:  
OK button should be enabled
could be Bug 361909 or Bug 264492
Whiteboard: DUPEME
probably bug 361909. Steve, if you click OK, even though the button is greyed out it should work.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: flock8499
Product: Firefox → Toolkit
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.