Bookmark Bar shortcuts Cmd 1-9 not accessible when Bookmark Bar is Hidden

VERIFIED DUPLICATE of bug 365270

Status

--
minor
VERIFIED DUPLICATE of bug 365270
11 years ago
11 years ago

People

(Reporter: 1carlos, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

The keyboard shortcut CMD 1-9 meant to access any bookmarks in the Bookmark Bar does not work while the Bookmark Bar is hidden.  I can't imagine a reason why this is intentional.  

Reproducible: Always

Steps to Reproduce:
1. Make Bookmark Bar visible
2. Use any assigned keyboard shortcut to access a bookmark in the Bar.
3. Hide Bookmark Bar
4. Use same assigned keyboard shortcut
Actual Results:  
No action takes place. The bookmarked URL does not load.  Alert "beep" sounds.

Expected Results:  
The assigned bookmarked URL should load.

Comment 1

11 years ago
Please search before filing bugs (and yes, it is intentional behavior).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365270

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.