Excessive memory usage and hang when downloading from oldversion.com

RESOLVED DUPLICATE of bug 393368

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 393368
11 years ago
11 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({dataloss, hang, regression})

Trunk
x86
All
dataloss, hang, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007082603 Minefield/3.0a8pre ID:2007082603

1. New profile, start firefox.
2. Go to http://www.oldversion.com/
3. Click on Foobar2000 under the Multimedia column
4. Choose an old version to download, eg: Foobar2000 0.8 Beta 8 (8 MB)

The download page is the displayed, memory usage (VMem) skyrockets and firefox hangs.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
No hang with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7pre) Gecko/2007081203 BonEcho/2.0.0.7pre (although the download doesn't automagically start either)
+regression
Keywords: regression
(Reporter)

Comment 2

11 years ago
Works (memory doesn't skyrocket):
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007082111 Minefield/3.0a8pre

Broken (memory goes moon-bound):
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007082205 Minefield/3.0a8pre

Checkins to module PhoenixTinderbox between 2007-08-21 10:00 and 2007-08-22 06:00 :
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-08-21+10&maxdate=2007-08-22+06&cvsroot=%2Fcvsroot

Updated

11 years ago
Severity: normal → critical

Comment 3

11 years ago
XP also. Man this bug is a bitch of a bug, I had to pull the battery from my laptop to restart.  Added keyword dataloss, unless a require to run firefox is to close all programs before browsing the web?
Keywords: dataloss
OS: Windows 2000 → All
(Reporter)

Comment 4

11 years ago
better regression range

Works: 20070821_1656_firefox-3.0a8pre.en-US.win32
Broken: 20070821_1710_firefox-3.0a8pre.en-US.win32

Checkins to module PhoenixTinderbox between 2007-08-21 16:56 and 2007-08-21 17:09 :
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1187740560&maxdate=1187741399

Due to bug 389491
Blocks: 389491
(Reporter)

Comment 5

11 years ago
Or bug 392973. (My bad, sorry ss!)
No longer blocks: 389491
(Reporter)

Comment 6

11 years ago
So i guess this could very well be a dupe of bug 393368.
Severity: critical → blocker
(Reporter)

Comment 7

11 years ago
broken: 20070827_1350_firefox-3.0a8pre.en-US.win32
works: 20070821_1502_firefox-3.0a8pre.en-US.win32

checkins
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1188247800&maxdate=1188253979

fixed by / dupe of bug 393368
Severity: blocker → critical
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

11 years ago
Sigh. Of course, i meant:

broken: 20070827_1350_firefox-3.0a8pre.en-US.win32
works: 20070827_1533_firefox-3.0a8pre.en-US.win32

(too many builds on my desktop)
(Reporter)

Updated

11 years ago
Flags: blocking1.9?

Updated

11 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 393368
You need to log in before you can comment on or make changes to this bug.