Closed Bug 394010 Opened 13 years ago Closed 13 years ago

[Proto] Wrong preselected date in custom recurrence dialog

Categories

(Calendar :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: omarb.public, Unassigned)

Details

STEPS TO REPRODUCE:
===================

- Select a day and open New Event dialog
- Select repeat--->custom
- Switch between Weekly, monthly, anually

RESULT:
=======

-The recurrence dialog doesn't select the previously selected date i.e. every 1 January is selected for repeat annually
-only preview is correct

EXPECTED RESULT:
================

- The recurrence dialog should select the previously selected date

REPRODUCIBLE:
=============

- always
OS: Windows XP → All
Hardware: PC → All
Summary: The recurrece dialog has major user experience flaws → Wrong preselected date in custom recurrence dialog
Flags: blocking-calendar0.7?
Flags: blocking-calendar0.7? → wanted-calendar0.8?
Summary: Wrong preselected date in custom recurrence dialog → [Proto] Wrong preselected date in custom recurrence dialog
Setting wanted0.8- as the main Calendar developers will not devote any time to
this in the 0.8 timeframe. Patches are, of course, always welcome.
Flags: wanted-calendar0.8? → wanted-calendar0.8-
I cannot reproduce it anymore---> WFM
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Flags: wanted-calendar0.8-
You need to log in before you can comment on or make changes to this bug.