Vertical Scroll position lost when window is resized

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: williamsharkey, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Vertical Scroll position lost when window is made extremely short, then opened up again.

Reproducible: Always

Steps to Reproduce:
1. Open page in firefox. Scroll to middle of page.
2. Do not maximize window.
3. Take bottom of window, and pull up to the title bar, making the whole thing vertically challenged.
Actual Results:  
4. Grab the edge of the window again to expand the page. Tada - Scroll position is lost! You are at top of page.

Expected Results:  
In a perfect world, the scroll position would be remembered. 

THANKS =)

Comment 1

11 years ago
while this is valid on Branch, i cannot reproduce on Trunk, so i'm marking this as WFM, Branch should receive only important fixes, so it's probably not worth to fix there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Summary: Vertical Scroll position lost when window is made extremely short, then opened up again. → Vertical Scroll position lost when window is resized
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.