Proxy Authentication Cycling Ask

RESOLVED DUPLICATE of bug 230190

Status

()

--
critical
RESOLVED DUPLICATE of bug 230190
11 years ago
10 years ago

People

(Reporter: bais, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.23 (Windows NT 5.1; U; it)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I updated at last version of firefox and I'm using MS Isa proxy on office, I changed my password like every 3 month and firefox continuosly re-ask me the authentication every piece of page it open and when you are using a javascripted dynamic site you will mad for response ok every 5-6 seconds.
I tried to re installa firefox, remove personal informations, delete folders but nothing happend and I must to use ie and opera for navigate atm.

Reproducible: Always

Steps to Reproduce:
1.open a normal page
2.ask to proxy authentication
3.open some part of page and re ask proxy authentication, like saved password is wrong... and continue so on
Actual Results:  
Continue to ask authentication every piece of page I'm opening.

Expected Results:  
Save proxy password and don't ask me authentication everytime!

On username I use  dominion\user and I press Manage password for record it.
(Reporter)

Comment 1

11 years ago
I checked, obvious user and pass on all my systems and browers.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 230190
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.