FEATURE - Should be an simple option to turn off 'What's Related'

VERIFIED WONTFIX

Status

SeaMonkey
General
P3
normal
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: Stefan Vassall, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build no.:   All I've seen!

There should be a simple option to turn off What's Related searchs. This
functionality can be achieved by placing a * in the 'Do not request box' but not
all users would figure that out.

Additionally if What's Related is turned off it should remove the associated
panel from My Siderbar.

Comment 1

18 years ago
This used to be in prefs but it was removed (per another bug), since there's no 
reason to have such a preference.  If you don't want What's Related info, just 
hide the What's Related tab...

wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
*** Bug 44456 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
Reopening bug.  This is a privacy matter as well as convenience.  If you take
the action suggested by Blake (making another sidebar tab current), mozilla
still sends the URLs visited to www-rl.netscape.com.
Status: VERIFIED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 6

18 years ago
tor, my suggestion wasn't just to change the active sidebar panel, but rather 
to completely remove it from the sidebar.  Is that still the same situation?

Comment 7

18 years ago
If you remove the what's related sidebar panel by selecting the menu
option "add->what's related" (non-intuitive naming), then mozilla does
not contact www-rl.

Comment 8

18 years ago
so can we close this up as wontfix again?

(btw: you're right, that's very non-intuitive - I think I'll file a bug on it)

Comment 9

18 years ago
Closing this bug again.  CC me on the naming bug, could you?  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WONTFIX
verified again.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.