Closed Bug 394472 Opened 12 years ago Closed 12 years ago

[CSS] min-height does not affect in {display:table}/{display:table-cell} elements

Categories

(Firefox :: General, defect)

All
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 307866

People

(Reporter: nikn1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007083105 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007083105 Minefield/3.0a8pre

as in summary.

Reproducible: Always

Steps to Reproduce:
write such HTML:
<div style="display:table;min-height:200px">
<div style="display:table-cell">
Abc
</div>
</div>
Actual Results:  
the box has height of Abc

Expected Results:  
the box has 200px of height or height of Abc if text is bigger than 200px
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307866
You need to log in before you can comment on or make changes to this bug.