Single Line Text entry boxes scroll vertically rather than horizontally

VERIFIED WORKSFORME

Status

()

Core
XUL
P3
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Stefan Vassall, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build no. 2000051608

This could be related to the oversized nature of them but single line text entry
boxes can now take two lines before horizontally.

To repeat, simply enter a long sentence in a single line text entry box.

Comment 1

18 years ago
I cannot verify this on Windows 2000 with 200051520. I tried entering a long 
string into the Find dialog, the subject field of a composition and the To: 
field of a composition. I saw nothing unusual.
Summary: Single Line Text entry boxes scroll vertically rather than horizontally → Single Line Text entry boxes scroll vertically rather than horizontally
(Assignee)

Comment 2

18 years ago
I don't see this in NS verification build 51908.  resolving as wfm, if you still
see it please reopen with steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
I have looked at later builds and haven't seen any repeat of this behaviour. I 
think it is related to bug 39833. I think that the way moz handles t/type fonts 
in X could have created the problems. 

Comment 4

18 years ago
verified wfm per Stefan above (leaving other issues to other bugs).
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Mass removing self from CC list.

Comment 6

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.