Slashdot story links do not work properly

VERIFIED DUPLICATE of bug 39281

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 39281
18 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i686; en-US; m16) Gecko/20000516
BuildID:    2000051608

When I go to Slashdot and hit any of the read more story links i get something
that looks like:
http://slashdot.org/article.pl?sid=00/05/16/1655212%C3%AF%C2%BF%C2%BF
instead of
http://slashdot.org/article.pl?sid=00/05/16/1655212&mode=thread



Reproducible: Always
Steps to Reproduce:
Just go to slashdot.

Actual Results:  I get a bad page

Expected Results:  I should get the story page

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 39281 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.