Closed Bug 394961 Opened 12 years ago Closed 12 years ago

Unable to open html files via Download Manager

Categories

(Toolkit :: Downloads API, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 391980

People

(Reporter: cbook, Unassigned)

Details

(Keywords: smoketest)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007090404 Minefield/3.0a8pre

Save a webpage like http://www.google.com
Download Manager shows this file as Google.html
When you try to open this file with the Download Manager you get the -Launch Application- dialog and you need to select a application ?

Opening the file via File->Open File works without problems
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391980
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.