In content-handling prefs ui, column headers are at bottom, not top

VERIFIED DUPLICATE of bug 391740

Status

()

defect
VERIFIED DUPLICATE of bug 391740
12 years ago
12 years ago

People

(Reporter: stevee, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007090602 Minefield/3.0a8pre ID:2007090602

1. new profile, start firefox
2. Tools > Options > Applications

Notice the Content Type and Application column headers are at the bottom of the list - they should be at the top of course.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391740
Status: RESOLVED → VERIFIED
No longer blocks: 377784
You need to log in before you can comment on or make changes to this bug.