showvotes.cgi doesn't check viewing permissions

RESOLVED FIXED in Bugzilla 2.14

Status

()

Bugzilla
Bugzilla-General
P3
normal
RESOLVED FIXED
18 years ago
5 years ago

People

(Reporter: Jesse Ruderman, Assigned: myk)

Tracking

unspecified
Bugzilla 2.14
Other
Other

Details

(Whiteboard: security)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=28698 gives "permission denied".
http://bugzilla.mozilla.org/showvotes.cgi?voteon=28698 shows me the summary.
(Reporter)

Comment 1

18 years ago
I can also vote on the bug, but I assume I still don't get e-mails related to 
it.
(Reporter)

Updated

17 years ago
Blocks: 66091
Whiteboard: 2.14

Updated

17 years ago
Whiteboard: 2.14 → 2.14, security
moving to real milestones...
Whiteboard: 2.14, security → security
Target Milestone: --- → Bugzilla 2.14
(Assignee)

Comment 3

17 years ago
Created attachment 36587 [details] [diff] [review]
patch to fix problem that requires patch for 39524 installed
(Assignee)

Comment 4

17 years ago
assigning to myself
Assignee: tara → myk
Keywords: patch
(Assignee)

Comment 5

17 years ago
accepting
Status: NEW → ASSIGNED

Comment 6

17 years ago
Checked in.
r=jake
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.