hotkeys do not work while using ru keymap

RESOLVED DUPLICATE of bug 69230

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 69230
10 years ago
10 years ago

People

(Reporter: Sergey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

Hotkeys do not work while using ru keymap.I should change keymap to english and it work ok.

Reproducible: Always

Steps to Reproduce:
1.Turn on ru keymap
2.ctr+f do not work
3.turn on en keymap and firefox work ok.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 69230
You need to log in before you can comment on or make changes to this bug.