Closed Bug 395770 Opened 12 years ago Closed 11 years ago

Algeria Holidays (without religious holidays)

Categories

(Calendar :: Website, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: Imad.Tb, Assigned: Imad.Tb)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

Algeria Holidays (without religious holidays)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Attached file iCalendar file
File added to holiday page. Thanks for your contribution.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Attachment #280459 - Attachment mime type: text/calendar → text/plain
Hi Sergiy,
any interest in updating the calendar holiday file with the 2008, 2009 and (if it's possible) the 2010 holidays of Algeria?
Status: RESOLVED → UNCONFIRMED
OS: Windows Vista → All
Hardware: x86 → All
Resolution: FIXED → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hi,
Why this calendar needs update? There are events which are repeated yearly.

Imad
Imad, aren't there any public holidays in Algeria that do *not* occur on the same day every year?

For example in Germany or the US, there are some holidays, that are determined by the date for easter, which occurs on a different weekend every year (see http://en.wikipedia.org/wiki/Easter#Date_of_Easter).

However, if such non-regular holidays do not exist in Algeria, then the file is obviously still valid and this bug can be resolved as FIXED again.
Marking FIXED per comment 4
Assignee: nobody → Imad.Tb
Status: NEW → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → FIXED
Yes of course, there are, but that kind of holidays are very irregular because they depend on the lunar calendar. For this reason I mentioned in the name "without religious holidays".

Imad
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.